Confluence.UMassOnline.net Currently Unavailable
Incident Report for UMassOnline
Resolved
This incident has been resolved.
Posted Oct 22, 2018 - 12:43 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2018 - 12:42 EDT
Identified
The issue has been identified and a restart of the services is underway.
Posted Oct 22, 2018 - 10:43 EDT
This incident affected: UMassOnline Services (Confluence.UMassOnline.net).