Some UMassOnline Sites Unavailable
Incident Report for UMassOnline
Resolved
Blackboard has resolved the Data Center issue. Please contact your local help desk if issues persist.
Posted Oct 16, 2019 - 21:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 20:03 EDT
Investigating
Some Blackboard Sites are currently unavailable. Blackboard engineers are currently working to resolve the issue.
Posted Oct 16, 2019 - 18:18 EDT
This incident affected: UMass Boston (UMass Boston Blackboard Learn).