Blackboard Learn Unavailable
Incident Report for UMassOnline
Resolved
At this time, the incident has been resolved. We apologize for any inconvenience that this outage has caused.
Posted 29 days ago. Sep 19, 2019 - 19:11 EDT
Update
We are continuing to investigate this issue.
Posted 29 days ago. Sep 19, 2019 - 18:22 EDT
Investigating
As of 6:15 PM Blackboard Learn has been unavailable. We are working with Blackboard to identify the issue and will provide an update shortly.
Posted 29 days ago. Sep 19, 2019 - 18:22 EDT
This incident affected: UMass Boston (UMass Boston Blackboard Learn), UMass Amherst (UMass Amherst Blackboard Learn), and UMass Dartmouth Blackboard Learn, UMass Lowell CE Blackboard Learn, UMass Worcester Blackboard Learn.