Confluence & JIRA Unavailable
Incident Report for UMassOnline
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 13:04 EDT
Update
Services have been restored. We will work on detailing this event in the RFO that will be provided with in 24 hours.
Posted Jun 06, 2019 - 13:02 EDT
Identified
(Client Update) Around 11am EST, we started noticing intermittent issues with network related symptoms. At this time there is a network event impacting Contegix internal and customer environments. We have engaged our upstream providers with a critical priority one ticket and are working with them to determine the reason for the outage. Our Support, Engineering, and Networking teams are actively triaging this event in a private bridge for this event. Updates will be communicated through this event.
Posted Jun 06, 2019 - 12:22 EDT
Update
Issue has been identified and vendor is working towards a resolution.
Posted Jun 06, 2019 - 11:09 EDT
Investigating
Confluence and JIRA are currently unavailable. We are working on restarting services and should be back within a few minutes.
Posted Jun 06, 2019 - 10:56 EDT
This incident affected: UMassOnline Services (Confluence.UMassOnline.net, JIRA.UMassOnline.net).